Mail Handler – Module and Prerequisites

I’m working with the Mailhandler module in my sandbox. Of course, there are prereqs. I have to install Feeds. So I installed the Feeds module but I’m only enabling the Feeds submod itself. then, the mailhandler mod and mailhandler IMAP module. So I also have to enable PHP IMAP. Here is the message the you will get when you try to enable the module:

Mailhandler PHP IMAP requires that PHP’s IMAP extension is enabled in order to function properly. (Currently using IMAP Not found).

OK, this is easier than it appears, especially in Centos. From the command line type,

yum install php-imap

service httpd restart

So easy. I think that I love Linux. And my whole career I have been a Microsoft guy. 😉

Now you’ll be able to choose the submod. Now, I have it in Sand. Going to make sure nothing is broken then install it in prod.

also installing features

feeds admin ui

strongarm – you only need these mods for the example submod. i’m not going to put it in prod.

I believe that the settings for the mailbox are ok. going to try the rest of this and see what happens.



One Response

  1. This post is great. I realy love it!

Leave a Reply

Fill in your details below or click an icon to log in: Logo

You are commenting using your account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: